Introduction to GIS: Lab 2
Fundamentals of ArcGIS Pro[footnoteRef:1] [1:  University of Massachusetts – Amherst, ArcGIS Pro Edition
Written by Sophie Argetsinger, Forrest J. Bowlick, Steven Bittner, Bethany Bradley, Brit Laginhas, Chloe Thompson, Connor Hughes, and many others] 


The first lab of this course is intended to introduce you to the basic interface of ArcGIS Pro, guide you through some basics of how the ArcGIS software functions, and then start you off on creating your own map through an introductory activity.

This lab is divided into three parts, which you should complete in order:

Part A: Introduction to the ArcGIS Pro Project

Objective: Become familiar with the “look and feel” of the ArcGIS Pro software interface by examining foundational components of the interface.

Part B: ArcGIS Pro Basics Tutorial

	Objective: Learn the basic functionality of ArcGIS Pro software by working with it directly.

Part C: Lab Production – “Bellevue, WA Utility Infrastructure”

	Objective: Apply what you have learned and make your first product.


Before you begin, make sure all of the files in Lab 2 are unzipped into an appropriate location. Don’t know how to unzip? Ask or Google!


Part A: Introduction to the ArcGIS Pro Project

Summary: This part introduces the foundations of how to start ArcGIS Pro, how to set up a map document, how to save your initial document, and how to navigate some of the basic functions of the program. There’s no easy mode, so we shall dive right in!

Geospatial Technology Competency Model: 3.5.3, 3.2.3, 2.8.1, 2.1

Link to Video Walkthrough

1. Work in ArcGIS Pro is centered around Projects. A Project is where you store maps, layouts, connections to databases and GIS servers, and so on. You can store multiple maps and layouts in a single Project. Use this short walkthrough to see some of the highlights:

2. When you start up ArcGIS Pro[footnoteRef:2], you can choose to start a new project from a blank template (Map, Catalog, Global Scene, or Local Scene), or to start without a template. If you choose to start without a template, you can save your project later. For Intro to GIS labs, you will most often want to choose a blank Map template when starting work on a lab. This will start you out with an easy to reference base map in your display area that you can easily add data layers onto.  [2:  ArcGIS Pro might, even before this screen, ask you to login. So, Login! Use your UMass NetID and password (what you use for SPIRE, Moonami, etc.)] 


[image: The New Template selection options in ArcGIS Pro.]

3. After choosing a template, you are asked how you want to save your new Project. Give your project an appropriate name[footnoteRef:3], and make sure to save it where you want it to go[footnoteRef:4]: and remember where that is![footnoteRef:5] Keeping the ‘Create a new folder for this project’ box checked will keep any products you create organized together in a folder with the same name as your Project.[footnoteRef:6]  [3:  Lab 2 Walkthrough, perhaps?]  [4:  YOU, and only you, are in control of your file management.]  [5:  The default save location is C:\Users\user\Documents\ArcGIS\Projects. This will not be a helpful place to save your project if you ever want to switch computers.]  [6:  We’re not making any products in this lab, but we will!] 


[image: The 'Create a New Project' window in ArcGIS Pro.]

4. Click ok, and the Project document will open. This is where much of your analysis will occur. It is also where you manage layer properties, make cartographic decisions, add snippets of code, troubleshoot error messages, and so forth. 

5. When you open a new Project, a topographic basemap opens in the center display area of the Project document. A Contents pane and a Catalog pane will also open to the right and left of the map. Notice that there are various tabs along the top of the document: Project, Map, Insert, Analysis, View, Edit, Imagery, and Share. Each tab brings up a different set of tools, organized into Groups. The Map tab, for instance, has Clipboard, Navigate, Layer, Selection, Inquiry, Labeling, and Offline Groups. (See figure on next page for a labeled tour of this interface).

6. You’ll become more familiar with this layout as you have more experience with the program.

[image: A labeled tour of the ArcGIS Pro interface.]
7. The ArcGIS Project allows you to save the properties of the GIS you are working with so that you can open it later, retaining all the work you have done (added layers, color changes, query statements, etc.) It is saved with an *.aprx extension, for example, myproject.aprx[footnoteRef:7]. Information stored in the project file will be updated when the project is saved, including items stored in the project like maps, layouts, charts, and geoprocessing history, and connections to items stored outside the project such as folders, databases, and servers.  [7:  The old version of ArcGIS uses the ‘.mxd’ extension. It is not as useful as the .aprx, but you will encounter them when working with older GIS systems, and hear it referred to.] 


8. You can save a Project by clicking on Project tab > save, or by clicking the save icon at the very top of the document. 

[image: How to save an ArcGIS Pro project.]

9. Note, however, that our DATA files (the shapefiles, grids, and tables) are themselves not “IN” the. aprx. They are stored separately on the disk. (Think of the. aprx as a container of data). The .aprx file only points to the data files.

This is a different way of thinking about data management and storage than we’re used to. Instead of our data being all bundled together in the. aprx, the. aprx only refers to where the data exists in memory storage. You use the. aprx to organize and display layers, not carry them around with you.

Thus, this setup has some strange advantages and disadvantages, including: 

a. You can corrupt your Project file,[footnoteRef:8] but your data may still be intact.[footnoteRef:9] So losing or breaking the .aprx doesn’t mean you’ve lost the data: you can re-build it! (although the more complex it has become the less likely it is you will want to do this). [8:  You will]  [9:  Sometimes] 


b. When ArcGIS crashes,[footnoteRef:10] the analysis you’ve performed will stick around,[footnoteRef:11] but your selection of display options, layer characteristics, etc. will not. [10:  It will crash]  [11:  Usually] 


c. The reverse is not always true. If you corrupt one or more of your data files, you may or may not be able to still open your Project file[footnoteRef:12]; and you may have to re-create the corrupted data file(s) as well as the Project file.[footnoteRef:13] [12:  But sometimes you can]  [13:  The ultimate worst case scenario] 


d. You should always keep a backup of your original data when running analysis. For the labs, this copy is conveniently on GitHub. When you are working on projects, doing research, or working a job, this means keeping a database of ‘originals’ someplace as you need them. This way, if you end up editing data or making things worse,[footnoteRef:14] you have a clean original to start from. [14:  You will make things worse] 


e. ArcGIS Projects can be a bit weird[footnoteRef:15] when dealing with file paths. The file path is the ‘address’ of where, specifically, a file is on your system. ArcGIS Pro usually follows these precisely (or absolutely), meaning it looks for that file exactly as the path specifies. If the file isn’t here, it can’t display your data,[footnoteRef:16] and shows a little red exclamation point in protest. This will happen if you start your document in one location, move computers, and then try to restart without the files in the same place. [15:  A technical term]  [16:  Because the file isn’t there…] 


f. Fortunately, ArcGIS Pro can read files ‘relatively,’ meaning if you have all your data in the same folder, you can repoint Pro to the new data location, and it will load all of your files together. We shall cover this later on in the course.[footnoteRef:17] [17:  A lot of these warnings, issues, and dark GIS humor apply less to ArcGIS Pro than the predecessor, ArcGIS Desktop. ArcPro is a wonder to work with in comparison, and usually works, doesn’t cause trouble, and so forth. But, in your GIS futures, you may encounter Arc Desktop (Old Arc) or work with people who don’t have familiarity with ArcGIS Pro. You will forgive them for saving everything every time they change a parameter or add new data. The trauma of Old Arc runs deep.] 


g. There will be plenty of opportunities to make all these mistakes, and more![footnoteRef:18] [18:  At the same time, though, there are a lot of practices embedded in these labs that are important no matter the platform. For example, the above text references knowing where your files are. This will always be essential. We can generalize this as ‘file management’ for many purposes. Keep your data organized. You are in control.] 


Continue onto the next page for part B. 


Part B: ArcGIS Pro Basics

Summary: Divided into four subsections, this part goes over more fundamental functionality of ArcGIS Pro and begins to work with data, layouts, and navigation of the program.

GTCM: 3.5.3, 3.2.3, 2.8.6, 2.8.1, 2.4.2.1, 2.1, 1.4.2

Link to Video Walkthrough (I through IV)

I. Working with the ArcGIS Pro Catalog

1. If ArcGIS Pro isn’t opened from Part A, open it from the Start menu (type ArcGIS Pro into the search). ArcGIS will prompt you to choose a new blank template or start without a template. Choose the Map template. Login with your UMass credentials if prompted.

2. First, we’re going to check out the Catalog pane. The Catalog pane opens automatically when you open a new Project and is pinned at the right side of the project window. To hide the Catalog pane, click on pin button. 

[image: The catalog pane with a pointer and label to the pin button.]

3. If you close the Catalog pane (accidentally or otherwise), you can reopen it by going to the View tab and clicking on Catalog Pane.[footnoteRef:19] [19:  You can also search for it in the search bar!] 


[image: The View tab and options therein, which includes the catalog pane.]

4. Note that the Catalog looks very similar to your normal Windows file manager (Windows Explorer).[footnoteRef:20] [20:  Remember here that ArcGIS Pro does not work on iOS, Linux, or other operating systems.] 


5. The main difference is that the ArcGIS Catalog is designed to work specifically with spatial data layers. GIS data have a unique structure that cannot be “read” by your normal file manager. Try to make a habit of using the ArcGIS Catalog instead of your windows file manager any time that you want to move, copy or rename spatial data layers.[footnoteRef:21] [21:  It’s also easier to keep your file paths in line this way.] 


6. “Enough tours!” you say. “Where are my data?!?”[footnoteRef:22] In the Catalog pane, you’ll probably see something like this: [22:  They who control the data control the universe] 


[image: The catalog pane in ArcGIS Pro.]

7. ArcGIS’ default settings will only show you its default folders.[footnoteRef:23] If you want to open data on your USB, your downloads folder, wherever, you must tell ArcGIS to look there first. Right click on Folders in the Catalog pane, click ‘Add Folder Connection,’ and navigate to the folder that contains your data.  [23:  This is one of the most frustrating things about beginning with ArcGIS. Unlike most programs developed in the past decade or so, you do not have access to all of the folders on your machine from the start. You must always connect your folders to load data into the Project screen.] 


[image: How to add a folder connection in ArcGIS Pro.]

[image: ]

8. Once you’ve connected your data folder, you can navigate in the Catalog to your USB drive and drag/drop files into the Contents pane to add your data to your Project.[footnoteRef:24] Note that adding your E:\ drive will also add all E:\ drive subfolders. This is easier than having to map each subfolder drive separately.[footnoteRef:25] [24:  Or click on the Map tab and choose Add Data from the Layer group.]  [25:  No USB/Flash drive present? If your drive wasn’t plugged in BEFORE you started Arc, it will not appear. ArcGIS Pro’s cache of the drive map isn’t dynamically updatable, so it’s locked as to when it started.] 


9. Once you’ve added the folder containing the spatial data, congrats! You can see the data, and you’re ready to roll.
[image: Graphical user interface

Description automatically generated]
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II. Working with Data Layers in the Contents Pane

1. Now we can add some spatial data layers to our Project. A spatial data layer may have been constructed in one of several formats. The four primary ones you will be using in the class are: 1) a shapefile, 2) a coverage 3) a grid, or 4) an image. All these spatial data formats will become familiar to you over the course of the semester. For now, just recognize that the word ‘layer’ is simply ArcGIS’s way of collectively referring to the numerous types of spatial data file formats that it can open and manipulate.[footnoteRef:26] [26:  You’ll use ‘layer’ as a general term for a piece of GIS data for the rest of your life] 


2. Now that the data have been copied to your directory, you are ready to add them to your Project. To accomplish this, there are two options:

a. Under the Map tab at the top of the document, click the Add Data button in the Layer group and navigate to your data.[footnoteRef:27]  [27:  You can add data without connecting to a folder first in ArcPro. Magic!] 


b. You can also simply drag a data layer from the Catalog pane to the Contents pane or directly onto the basemap.[footnoteRef:28] [28:  Don’t do this if you are working from the virtual desktop! It doesn’t work, for reasons.] 


3. Using either the Add Data button or by dragging them over from the Catalog pane, add Schools, Roads, Ice Rinks, Towns, Counties, Campus, and mtholyoke to your Project from the Datalab2 folder. 

4. Notice that the names of the layers have now appeared in the Contents pane on the left. This area of the Contents pane that lists your data layers is referred to as the Legend[footnoteRef:29].  [29:  Yes, like a map legend, which we will make later.] 


a. You can add layers together or individually. You can also add the same layer more than once. 

b. To delete a layer from the project, right click on the name within the legend and choose ‘Remove.’

c. Turn layers on or off in the map by clicking the check box to the left of the layer’s name.
5. In your Contents pane, change the layer order of Road, Ice_Rinks, and Towns to match the image below. (Note: this only works if the layers in your table of contents are listed by ‘drawing order,’ the first icon at the top of the Contents pane).[footnoteRef:30] [30:  If you aren’t in drawing order view… change to it] 


[image: ]

6. ArcGIS draws layers from the bottom to the top. In the legend shown above, it is drawing Towns first, then Ice_Rinks, then Roads on top. This is important because there may be a situation when you have added a layer, but you cannot see it. In this case, one of the other layers is probably drawing over it. 

a. To demonstrate this to yourself, drag the Towns layer to the top. Your Legend should now look like this:

[image: A rearranged legend in the table of contents.]

b. Note that on your map you can no longer see Roads and Ice_Rinks because the features of the Towns layer are covering them up.

c. Drag Towns back to the bottom.

7.  You can change the name of a layer in the legend by selecting the layer in question, and then clicking it again (don’t double click, that opens another menu). You can edit the name directly in the contents pane.

a. Note: By doing this you are not changing the name of the file! You are simply changing what it is called in this Project. When you save the Project and return to it later, the new names will be maintained.

b. Renaming files in the contents pane is a good idea, particularly when the files themselves aren’t readily recognizable (What was bldgs.shp after all?).




III. Exploring Tools in the Map Tab

[image: So many things to do in the map tab.]

1. Tools for navigating, selecting, getting information, and adding data to a map are found under the Map tab. Click on the Map tab at the top of your Project document. Tools for this tab are organized into ‘Groups’ (Navigate, Layer, Selection, etc.) 

2. Let’s take a look at the Navigate Group. In this group, you’ll find tools you can use to navigate around your map.

a. Click on the Explore Tool to zoom and pan with your mouse. Right click for continuous zoom. Use your mouse’s scroll button to zoom in and out. Left click and drag to pan. If another tool is active, holding down the 'C' key temporarily activates the Explore tool to easily pan, zoom, or identify, without having to change the tool. You can hover over the Explore tool to see mouse instructions if you need a reminder. 
[image: The explore tool icon.]

b. Left clicking with the Explore Tool activated will bring up a pop-up record for the feature you clicked on. [footnoteRef:31] You can configure whether to bring up a pop-up for top, visible, selectable, or selected layers (or turn off pop-ups) by clicking the drop-down menu on the Explore Tool.  [31:  Excellent for answering the question ‘what is that?!’] 


i. Let’s practice with pop-ups. Click on the Explore Tool and move your cursor onto the map. Move over any feature and click once. A pop-up window will appear displaying all the known information about that feature. 

ii. Experiment by changing the active layer in the drop-down menu. 

[image: An example of what pops up with the explore tool.]

c. The Fixed Zoom In and Fixed Zoom Out Tools automatically zoom in and out from the center of the current view. 
[image: The fixed zoom in and fixed zoom out tool icons.]

d. The Full Extent Tool zooms to the full extent of all your active layers.[footnoteRef:32]  [32:  Very useful when you’ve lost your map!] 

[image: The full extent icon.]

e. The Previous Extent Tool goes back to the previous extent of your view.   
[image: The previous extent tool icon.]

f. The Go to XY Tool allows you to input and navigate to specific lat/long coordinates.
[image: The Go To XY tool icon.] 

3. The Selection Group offers you different ways to select features on your map. 

a. The Select Tool allows you to click a feature to select it, or to click and drag a rectangle, polygon, lasso, etc. around features to select multiple features at once. The Select by Attributes and Select by Location Tools allow you to select features by attributes or location.[footnoteRef:33]  [33:  We will work with selects next week.] 


[image: The select tools available in ArcGIS Pro.]

4. The Inquiry Group contains tools that can help you get more information about features.

a. Click on ‘Search’ under the Locate Tool. The Locate pane will pop up. In the Locate pane, you can search for an address, place name, or x,y coordinates. You can also search for features in layers on the map under Layer Search. Try typing an address into the search bar to see what happens.

[image: The locate tool icon and selection bar.]

b. The Measure Tool will measure distances, areas, or features on your map. 

       [image: The measure tool icon and selection bar.]

i. Let’s try out the Measure Tool: Select Measure Distance. Click once on an ice rink on your map, and then move the cursor (now a ruler) to another ice rink and click on it to measure the distance between the two.

ii. In the Measure Features box, you will see a segment measurement, a path measurement, and a sum.

iii. Move from the second ice rink to a third rink, and double click on the third rink to complete the path. Each path segment length will be displayed in the Measure box, as well as the total segment length.

iv. Choose different units of measure from the drop-down menu in the upper right corner of the Measure box.

v. To delete a measurement and start over, click the pink eraser icon in the Measure box. 

[image: An example of measure distance output.] 

vi. You can also draw and measure shapes using Measure Area. Draw a polygon on the map and double-click to complete the shape. Area and perimeter will be displayed.

vii. To measure a feature, choose Measure Features, then click on the feature you want to measure. The area and perimeter of that feature will be displayed.

c. To use the Infographics Tool, you need an ArcGIS Online account[footnoteRef:34]. If you have an account, Pro will generate an infographic for you for a specified feature using information gathered from ArcGIS Online.  Note: we won’t be using the Infographics Tool ever again in this course, so if it doesn’t work for you, you can safely move on! [34:  Every UMass student, faculty, and staff have ArcGIS Online accounts. Yay!] 


[image: ]

i. Clicking on Configure Infographics allows you to choose what information you’d like included in the infographic. 

ii. When you click on the Infographics Tool, a tiny pie chart will attach itself to your pointer, letting you know the tool is activated. Click on a feature to generate an infographic:

[image: An infographic example.][footnoteRef:35] [35:  Your infographic results may vary.] 


5. The Layer Group is where you can add data to you map and choose a different basemap. 

[image: The basemap icon and other layer options.]

a. Click on Add Data to add a data layer to the map.

b. Try clicking on the Basemap drop-down menu and choosing a new basemap.[footnoteRef:36] [36:  Satellite imagery is a popular choice.] 







IV. Exploring Other Tools and Features of ArcGIS Pro

1. The Scale Tool, located below the lower left corner of the map display, allows you to set the scale you choose, either via the drop-down menu or by typing in your desired scaling. A scaling of 1:1 means that one unit on the screen (inch, centimeter, etc.) equals one unit on the ground. A scaling of 1:1000 means that one unit on the screen equals 1000 units on the ground. We will discuss more about scale in lecture. Experiment with different scaling to see which seems most appropriate for this view.

[image: The scale bar display.]

2. Adding Labels. Right clicking on a layer in Contents → Label adds labels to all the features in that layer. 

a. The appearance of the labels can be changed by right clicking the layer, then choosing Labeling Properties. 

b. Once the Labeling Properties pane opens, click on the Symbol tab to change the font, size, color, etc. of the labels. Go to the Position tab to adjust label placement.

[image: ]

c. Getting labels to appear the way you’d like can be challenging – more reason to save often when you’ve got a map looking the way you’d like![footnoteRef:37] [37:  Labels can also be manipulated in other programs, like Adobe Illustrator or Corel. Don’t feel too limited by your cartographic options!] 


d. You can also work with labels by clicking on the Labeling tab in the Feature Layer Group that appears in orange at the very top of the document when you click on a layer in the Contents pane. 

[image: ] 

3. Working with the Symbology of a Layer.

a. You can change the color or shape of a feature within the layer by double clicking on the default symbol that appears below the Layer Name. Double clicking will bring up a ‘Format Point Symbol’ window.[footnoteRef:38] The Gallery tab shows you suggested shapes and colors, and you can choose your own shape, size, fill, and outline colors under the Properties tab.  [38:  Feeling adventurous?  Try searching for a new symbol in the search bar.] 


b. Experiment by bringing up the symbol selector for different types of data: Point (Ice_Rinks), line (Roads), and polygon (Towns). Hit Apply to save any changes[footnoteRef:39]. [39:  Or cancel if you’ve gone too far in your manipulation of representing reality.] 


[image: The symbology dialogue box.]

c. Another way to change the way the layer is displayed is to right click on the layer in the Contents pane and click Symbology. Here, you can choose how to display this layer.

d. Open the Symbology pane for the Towns layer. Right now, it should be displayed as Single Symbol. This means that all the Towns currently look the same.

[image: Symbology options for the towns layer.]

e. You can make each Town appear as a different color by:

i. Selecting Unique Values from the Primary symbology drop-down menu.

ii. Selecting Town from the Field 1 drop-down menu. A message will pop up asking you is you want to generate the full list of unique values. 

iii. Click yes.

iv. This will automatically assign a unique color to each Town.

v. Try displaying the Towns layer based on 2000 Population in Graduated Colors, Graduated Symbols and Dot Density (these are all options in the Primary symbology drop-down menu).

vi. Is the default Dot Value appropriate for your data? 

f. Take time to experiment with the other ways to display the data in the Symbology pane.
 
g. The ability of GIS Software to map geographic features (in this case Towns) based on an individual attribute or characteristic from a related database of information (in this case each Town’s name or population) is one of the fundamental strengths of GIS. In addition, this ability is one way of distinguishing GIS from other software products such as Photoshop, which is simply a graphics editing program, or Excel, which is primarily a spreadsheet.

4. Let’s play with another data format: Raster files. If you haven’t already, add the raster file mtholyoke[footnoteRef:40] to your Document. Right click the layer and choose Zoom to Layer.  [40:  When you add the mtholyoke raster, if Arc asks you to build pyramids or calculate statistics, say yes! The layer will draw and be able to be analyzed faster with these.] 


a. This particular example of a raster file is referred to as a Digital Elevation Model (aka DEM) because it represents ground elevations (topography) of a portion of the Holyoke Range. We will discuss DEMs more in lecture.

b. Make sure the file is at the top of your contents pane so you can see it! Right click on mtholyoke in the Contents and open its Symbology pane.[footnoteRef:41] Notice that the Primary symbology options are different.  [41:  Note: If the Symbology pane is still open from the last steps, you can access the mtholyoke Symbology pane simply by clicking on mtholyoke in the Contents! This is an easy way to switch between layers when you’re adjusting the symbology for multiple layers. ] 


c. There is a great deal of difference between raster data (mtholyoke) and vector data (towns, schools, roads). Raster data are pixels or cells organized in a gride, while vector data are points, lines, and polygons in some combination. We’ll also talk about this later in the class.

d. For now, practice displaying your raster data using the stretched and classified options – is classified useful in this case? Next, try displaying it as unique values - is unique values useful in this case? When might you want to use unique values for a raster dataset? 

e. Finally, if you haven’t already, add the raster file campus.jp2 to your view. This is an aerial photograph of part of Amherst (are you on this photo?). 

f. This is an example of another type of raster data that you might work with. Try using the Explore Tool to click on parts of the image. How are these pop-ups different from what you see when you click on a Town?




V. Creating a Layout

Link to video walkthrough (V only)

1. In order to create a pdf or a hardcopy map/poster of the work you have done, you need add a Layout to your Project. To start, go to the Insert tab at the top of the document and choose New Layout.[footnoteRef:42]  [42:  Choose a page size and dimensions from the gallery that makes sense for your project. ] 


[image: The insert new layout option is highlighted.]

2. This adds a new window to your Project to right of your Map window. You can add as many Maps or Layouts to your Project as you’d like. 

[image: The layout tab appears.]

3. A Layout displays a virtual page—if you print your Layout, the page will print as you’ve set it up here. You can add one or more map frames, text, legends, scale bars, grids, and north arrows to your Layout.

4. Notice that a new Contents pane accompanies your Layout. Elements that you add to the Layout will be visible here. 

5. Once a Layout has been created, you can modify the page size or change its orientation in the Page Setup Group, which is located on the Layout tab at the top of the document. Experiment with changing the page size or orientation. 
[image: Layout options on the ribbon bar.]

6. Let’s add some content to this blank page! Switch to the Insert tab.

7. First, let’s add a Map Frame. Map Frames are containers for maps on your page, linked to maps that you’ve created in your Project. It’s important to note that the extent of the map inside a map frame is unique and independent of any map view that may be open in the project.

a. To add a Map Frame, locate the Map Frames Group on the Insert tab. You can choose a map frame shape from the shape drop-down menu to the right of the Map Frame button. After choosing a shape, click the Map Frame button and select the map you want to add to your page. Click and drag on the Layout page to create your Map Frame. 

[image: A new map frame in the layout view.]

b. Notice that the Legend from the map you added has been copied into the Layout Contents pane, under ‘Map Frame.’

[image: The contents pane showing the new drawing order.]

c. You can modify the map frame once you’ve created it by choosing a different map, reshaping the frame, or adding a border, background, or shadow. 

d. In the Map Frames Group, choose Reshape. Drag to create your new shape. You can adjust the size of the map frame by clicking once on the frame and then pulling on the corners.

8. But what if you want to adjust the map extent in the Map Frame you’ve added? To zoom, pan, or adjust a map extent within a frame, click on the frame and head to the Layout tab. 

a. In the Map Group on the Layout tab, click Activate. The Layout page and all other items (besides your map) will be grayed out, and the control panel at the top of the document now matches the Maps control panel.

[image: ]

b. Now we can zoom, pan, adjust the extent, or select things on the map.
 
c. To return to your Layout, click the return arrow that has appeared at the top of the grayed-out page.

[image: ]

d. Note that adjusting the extent of a map within a map frame doesn’t affect the extent of the original map it’s linked to, and vice versa. 

e. However, adjusting the symbology, removing or adding layers, hiding layers or making them visible, etc. (things that alter the appearance or data of your map) WILL affect the extent of the original Map it’s linked to, and vice versa.

9. Now, let’s add some other elements to the Layout. Click back to the Insert tab and look at the Map Surrounds Group. Using this group, you can add a north arrow, scale bar, legend, etc. to your Layout by clicking on an item and then clicking and dragging on the Layout page. 

a. You can select any items you add to the page (including map frames) by clicking on them directly or by clicking on them in the Layout Contents pane. To prevent an item from being modified or moved, you can lock it by clicking the lock icon in the Contents pane. 

[image: Drawing order options]


b. After you have added a legend, an arrow, or other elements to your map, you can format an element by clicking on it, then heading to the Format tab that appears in blue at the very top of the document. 
[image: More layout formatting options.]

c. You can also manually edit an item by right clicking on it and selecting ‘Convert to Graphics.’ Once you have converted the element to a graphic, right-click the element again and click Ungroup.

d. You can then edit each individual component of the graphic element (such as re-wording text or changing color) by double clicking the part you want to change. 

e. Warning: Once you’ve converted to graphics, the inserted items are no longer linked to the original files. Be careful about converting something to graphics and then changing the layers – you’ll have to insert the item again in order to update it.

10.  On the Insert tab, you can add text using the tools in the Text Group, and add shapes, lines, or insert images using the tools in the Graphics Group. 

[image: ]

11. You can also add a grid to your map on the Insert tab (i.e. coordinates or latitude/longitude marks around the outside). To add a grid to a map frame, click Grid in the Map Frames group. Select a grid from the gallery and the grid will be added to the map frame. 

12. What if you want to zoom, pan, or otherwise navigate on your Layout page as a whole? 

a. Go to the Layout tab[footnoteRef:43]. Use the tools in the Navigate Group to zoom in or out, pan, zoom to the full extent of your layout, or to display elements at their actual size.  [43:  Intuitive!] 


[image: Options for navigating the layout tab.]
 
13. Using a Layout, you can add lots of additional content and information to your finished map product. But at some point, you’re going to want to print or share that map with the world! And, since you can’t just send anyone an .aprx[footnoteRef:44], we’ll need to export this map[footnoteRef:45] into a useable format. [44:  Really, you can’t]  [45:  The map itself being different from the assemblage of the map with spatial data.] 


a. Once you have your Layout nice and tidy,[footnoteRef:46] click the Share tab at the top of the document. Select Layout  Export.  [46:  Tidiness optional for this part of the lab] 


[image: ]

b. In the Export Layout pane, you’ll choose the location where you want to save your outputted file[footnoteRef:47], and the file format. For the purposes of labs, and inserting maps into your production activities, a jpg with default resolution will do fine. When we move on to maps for posters, we’ll have another conversation about file type and resolution.  [47:  As with most things in Arc, the default location probably is not the best place to save this file. Make sure you choose somewhere better!] 


c. Play with file types and resolutions if you’d like, change the file name to something relevant, then hit ‘Save’ to export your map. 

d. Go find your map! How does it look as a digital image file? What could you do with your map now that you have it as an image?[footnoteRef:48] [48:  You could put it on your fridge! You could send it in the mail. You could post it as a meme! You could… Tik Tok it, I don’t know, whatever you want.] 


14. Additional Note: if you’d like, you can construct a Layout using a premade Arc template.

a. To add a layout from the template gallery, click on the Insert tab (in your map workspace) > Project Group > Import Layout. Choose a layout file from the gallery. Modify existing elements on the Layout and add additional elements as needed. 

[image: ]



Part C:  Lab Production: Bellevue, WA Utility Infrastructure

Link to Video Walkthrough

Problem Statement:
Utilities are vital components of our functioning society, so accurate maps of where utility infrastructure exists are important pieces of spatial data to maintain. You’ve just been hired by the City of Bellevue, WA to create a base map of the utility infrastructure around the Robinswood/Lake Hills neighborhoods. Fortunately, the city has the spatial data you need already in digital format[footnoteRef:49] (located in the Bellevue.zip file). [49:  Don’t get used to this] 


You will create a map to the specifications below as well as answer questions regarding this area of analysis.

NOTE: You will run into problems if you try to add the Bellevue data into the map you’ve created for the first part of lab.  You have two options:
1. Create a new Arc Project for the Bellevue data
2. Add a new map to your existing project.  You can do this using the New Map button on the Insert tab.  If you use this option, you’ll also need to make a new layout for your Bellvue map production.

Data Source: https://bellevuewa.gov/city-government/departments/ITD/services/maps/g-i-s-data-portal

Buildings = a polygon layer of building footprints 
Schools = a point layer of school locations
Parks = a polygon layer of public park footprints
Sewers = a line layer of sewer main lines 
Streetlights = a point layer of street light pole locations that are candidates for small wireless facilities
Ortho folder = two georeferenced aerial photographs[footnoteRef:50] [50:  When you add the ortho folders, if Arc asks you to build pyramids or calculate statistics, say yes! The layer will draw and be able to be analyzed faster with these.] 




While you have been given a certain amount of freedom to exercise your cartographic skills with color, font, symbology, etc., the city has stipulated that the map must at least contain the following information: 

Map Requirements:

· A title
· A scale bar in meters 
· A north arrow 
· A legend including park type and sewer line diameter[footnoteRef:51] [51:  Requirements continue on next page] 

· Parks, buildings, sewers, and streetlights must be displayed
· Parks must be symbolized by the following type: accessible / not accessible
· Sewers must be symbolized by the diameter of the pipes 
· The Lake Hills Greenbelt must be clearly labeled 
· Phantom Lake Elementary and Tillicum Middle School must be clearly labeled
· The scale of the View must be set such that the entire area of the neighborhoods is visible.
· An aerial photograph must be displayed as a backdrop, rather than the default topographic basemap or the satellite imagery service. (These files are located in the ortho subfolder in Bellvue data folder. Add both of the .tif files to your map. When asked if you’d like to build pyramids or calculate statistics, choose yes)[footnoteRef:52]. [52:  “Didn’t they just remind us of this in a previous footnote?”
Yes, yes we did.] 


Questions to be answered: 

1. What is the approximate distance across this neighborhood (from east to west) in meters? 

2. What is the approximate perimeter distance around Robinsglen Nature Park (in meters)? 

3. What are the addresses of the two schools you labeled in #9 above? 

4. How many streetlights are there in these neighborhoods?

5. What is the approximate x,y coordinate location of the center of these neighborhoods (in Decimal Degrees)[footnoteRef:53]?  [53:  You can see the coordinates of where your mouse pointer is currently located on the map in the bottom center of the display area. If this isn’t in decimal degrees, you can change the display using the caron (v) button next to the coordinates.] 


6. What do the number values in the aerial photo represent?

Export your map as an image (PNG format is preferred) and insert it into a document (Word, Google doc, etc.) with the answers to questions 1-6. Remember to convert that file to .pdf before submitting on Moodle!
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